Site performance degraded
Incident Report for TrendzAct CRM
Resolved
This incident has been resolved however an API is affected and a separate incident will be created.
Posted Apr 14, 2020 - 12:41 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 14, 2020 - 11:46 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 14, 2020 - 11:40 MDT
Update
Site is performing normally but we still have all resources investigating, monitoring and ready to take action.
Posted Apr 14, 2020 - 10:58 MDT
Update
Performance has improved but we are continuing to investigate a root cause.
Posted Apr 14, 2020 - 10:50 MDT
Update
Service has been restored but root cause has not been remedied. Still working on this.
Posted Apr 14, 2020 - 10:45 MDT
Update
We are restarting an Amazon service and this will restart the site and cause a temporary outage.
Posted Apr 14, 2020 - 10:41 MDT
Update
The initial investigation was inconclusive and we are continuing to research with all possible urgency.
Posted Apr 14, 2020 - 10:37 MDT
Update
We are continuing to investigate this issue.
Posted Apr 14, 2020 - 10:36 MDT
Update
We are removing the permission for My Notepad to restore site performance. Will investigate.
Posted Apr 14, 2020 - 10:32 MDT
Update
We are continuing to investigate this issue.
Posted Apr 14, 2020 - 10:30 MDT
Investigating
We are currently investigating this issue.
Posted Apr 14, 2020 - 10:22 MDT
This incident affected: Site Performance and Tickets.