Login page is not responsive - This is a SEV1 HOT and all hands investigating
Incident Report for TrendzAct CRM
Resolved
This incident has been resolved.
Posted Jan 30, 2020 - 11:05 MST
Update
A fix has been implemented and we are monitoring the results.
Posted Jan 30, 2020 - 06:37 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 30, 2020 - 06:33 MST
Update
We are continuing to investigate this issue.
Posted Jan 30, 2020 - 06:23 MST
Investigating
We are currently investigating this issue.
Posted Jan 30, 2020 - 06:22 MST
This incident affected: Site Performance, User Access, Contacts, Tickets, Dashboard, Reporting, and File Storage.