TEST Data Processing Delays - Reporting Tools Affected
Incident Report for TrendzAct CRM
Resolved
This incident has been resolved by updating a certificate.
Posted Dec 17, 2019 - 07:51 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 17, 2019 - 07:50 MST
Update
resolved with new certificate install.
Posted Dec 17, 2019 - 07:49 MST
Update
still investigating
Posted Dec 17, 2019 - 07:48 MST
Investigating
Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost and the system should be caught up shortly.
Posted Dec 17, 2019 - 07:46 MST
This incident affected: Site Performance.