Trendzact PROD unable to authorize user access
Incident Report for TrendzAct
Resolved
This incident has been resolved.
Posted Nov 28, 2021 - 13:53 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 28, 2021 - 13:37 MST
Update
We are continuing to work on a fix for this issue.
Posted Nov 28, 2021 - 11:48 MST
Identified
We identified additional SSL dependencies and making updates now
Posted Nov 28, 2021 - 10:38 MST
Update
We are continuing to monitor for any further issues.
Posted Nov 28, 2021 - 10:36 MST
Monitoring
A fix has been implemented and users can access the site. A red error bar remains and we are working to remove it.
Posted Nov 28, 2021 - 10:22 MST
Update
We have resolved one component of the SSL issue and one more remains.
Posted Nov 28, 2021 - 09:55 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 28, 2021 - 08:47 MST
Investigating
We are currently investigating this issue.
Posted Nov 28, 2021 - 08:34 MST
This incident affected: CRM (CRM Reporting).