Email System Issues
Incident Report for TrendzAct CRM
Resolved
This incident has been resolved.
Posted Jan 08, 2020 - 10:12 MST
Update
This alert will be closed after solving the status of TA.
Posted Jan 08, 2020 - 10:01 MST
Identified
Mitigation steps are currently being applied. Next update 10 am CST
Posted Jan 08, 2020 - 09:43 MST
Update
We are continuing to investigate this issue.
Posted Jan 08, 2020 - 09:39 MST
Investigating
We received reports that the customers are not receiving a survey monkey link and/or the secure file transfer link.

Dev-Team was already reported and we are investigating this.

Next updated 10:45 CST.
Posted Jan 08, 2020 - 09:38 MST
This incident affected: File Storage.